Game Fishing Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2,291 Posts
Discussion Starter · #1 ·
When I send a PM, I also receive a notice on my private email at home.

How do I disable this feature?

I looked at all the tools under the Private Mseeages tab, but I am further dumb founded.

Is this it? Under profile, Edit Account Settings , username -- " Notify me on new private messages: "
 

·
Registered
Joined
·
2,291 Posts
Discussion Starter · #3 ·
Thanks Duro,

I found that under --

Member Control Panel
Board Preferences
Edit Global Settings
Notify me on new private messages: and then set the radial button to "no"
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top