Game Fishing Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
1,012 Posts
Discussion Starter #1
While most of us have pretty well gotten used to the look and feel of the new forum, I thought I would mention some things that I truly miss about the old forum and can hopefully have them available here soon.

1- The ability to click on a icon that takes us to the last post of a topic.

2- Having an "active topics" button available on most of the forum headings. Currently it is only available under the main "board index" page.

2a- Having the ability to choose the number of hours to select the "active topics" to bring you. As slow as this board is to load compared to the old one it seems like this would be a big bandwidth saver.

3- While under the active topics, sort the topics by forum and not by time. If there is a setting to change this, I have not found it.

4- Give us a monthly list of contributers. This actually ended before the demise of the old board, but it was something I liked to see as to who was helping keep this board alive.

5- The "quick post" at the bottom of a topic was really nice to have, a big time saver.

6- The ability to read the first few sentences of a topic by just placing your cursor over the topic heading. I miss this one a lot.

Thats it for now, but I am sure I have left out several I can't remember.

How about you?

Any thing you miss?

Post away.
 

·
Administrator
Joined
·
13,955 Posts
Re: Features we miss from the old forum

Some of those features are available here already. wink:

As for the slow down, I really don't see it. The forum completely loads in less than 1 second for me. :|

Is anyone else seeing a big slow down?

Now the real question: How many features on this forum would you miss if we went back to the old forum? :D

This forum will continue to be upgraded with new features being added, but it takes a lot of work and time to do these things. In the last couple months I have put in massive hours on this board and I'll continue to do so.
 

·
Registered
Joined
·
1,949 Posts
Re: Features we miss from the old forum

Dr Hook said:
Some of those features are available here already. wink:

As for the slow down, I really don't see it. The forum completely loads in less than 1 second for me. :|

Is anyone else seeing a big slow down?

Nope not me...

Way better forum Tup:
 

·
Registered
Joined
·
5,149 Posts
Re: Features we miss from the old forum

Dr Hook said:
As for the slow down, I really don't see it. The forum completely loads in less than 1 second for me. :|

Is anyone else seeing a big slow down?
Not complaining Bruce, but since you asked, everything on the new forum takes forever to load on my machine, Often times I ge a "fatal error" because it has taken more than 30 seconds to load. I figure since there's no widespread complaining it must just be my computer and connection. But it is a problem I didn't have with the old site.

It's really frustrating at times, but I'm an addict and have to get my fix, so I keep on trying 'til i get through.

Edit: as an example, when I posted this reply, it took 25 seconds to come up and another 20 seconds to get back to the forum topics.
 

·
Administrator
Joined
·
13,955 Posts
Re: Features we miss from the old forum

I don't think your complaining. If there's a problem then I need to be aware of it. I'm just saying that I'm not seeing it and I'm testing using Firefox, IE7, comcast connection, Windows XP, Windows Vista and hitting the GF server over the net the same as everyone. My page loads are fast on all scenarios.

There has been a few times where I've been working on the server that would have caused some slow downs or even disruptions but it's only been temporary.

I'm moving this thread to the main forum to get more feedback.
 

·
Registered
Joined
·
6,506 Posts
I still think Firefox is slow working sometimes...when I post sometimes it is very slow to respond, but I noticed that before in Firefox and did not see it with IE...still not totally positive it's Firefox though...as it only happens once in a while and if I switch to IE it's fine, and if I go back to FF it's fine too....over all everything works good...I like that you can view all active posts, you don't have to go to each forum that way Tup:
 

·
Registered
Joined
·
1,012 Posts
Discussion Starter #7
Hi Doc,

I am using a DSL connection, so I do not think my connection has anything do do with it.

I use IE6 and XP-Pro and am not having any problems with any of my other sites.

The slow loading thing seems to be like this at least for me. You click on a topic and then it starts to load and then it stops, waits whatever it takes and then starts to finish the load.

One other thing about the number of things it loads. I have disabled everything I can think of EXCEPT pictures and it still seems to load a lot. Maybe its just something I have missed. conf:

Some separate issues about things I miss, here are a couple of others.

On the old forum, you could click on a members user name, and it would show the real name, ( Ken, Chuck Howard, etc.), and location, (Kitsap County, Seattle, etc.), of said member, assuming they filled out that part of their information when they set up their account.

Doc, please do not think for a minute I don't appreciate all the hard work you and the Mods have done on this board, I am just trying to help it become as user friendly as the old forum was.

Have a great Super Bowl Day.
 

·
Registered
Joined
·
1,326 Posts
I have not encountered any problems in speedy loading on the old or new forum. The feature that I miss most is the ability to read the first few sentences of a topic by just placing your cursor over the topic heading. I also miss this one a lot.

Thanks for all of your time and effort to provide a great forum!
 

·
Registered
Joined
·
2,213 Posts
When I've had errors loading it's always been a thread. Generally with pics. No DSL out here in the sticks so I thought it was just me in some kind of 'time out' issue.

Mac OS 10.4.11, Safari 3.0.4
 

·
Registered
Joined
·
4,154 Posts
This new forum is a major upgrade to the old one..i dont miss the grand ol forum at all.
 

·
Registered
Joined
·
4,625 Posts
I don't have any speed problems unless Dr. Hook is working on it then I get the funny layout. I use Firefox but occasionally I use IE but I have whatever is newest. IE 6 is an old version.
There are still the reports on the beginning of the old site. Today there is a Carbon River report from yesterday, are we going to have a report page separate from the forum?
I would like to view new posts on only the forum that I am interested in, not all of the board index.
I am now almost use to the new so I like it. I have figured out most stuff.
 

·
Registered
Joined
·
222 Posts
I like the the new board tho it some times loads slow for me too. But since we are out in the sticks and have dial up maybe thats it. I also miss the ability to see the first few sentances of a topic with your curser, but maybe that will come later. Bruce we already talked about the o ther part of the board I miss :lol: :lol: Tup: .
 

·
Registered
Joined
·
379 Posts
I liked the feature that allowed you to scroll over a topic and preview it without actually clicking on it. Now you have to actually click on a topic to get a synopsis. Also I am hoping that alot of the old forum topics get moved over, because there was alot of valuable information in them. Such as Kokanee fishing, or salmon fishing etc. Otherwise I am fine with the new forum.
JDL
 

·
Registered
Joined
·
88 Posts
I have experienced slow internet speed vs the old site which was basically click>page.

I noticed if a thread has a lot of posts the page takes longer to load.
 

·
Registered
Joined
·
7,885 Posts
Initially loading the forum is slower for me, but once it's open, it moves around good enough for me.

Sometimes when I hit the 'back' button after reading a topic, it says "page no longer available", then I have to hit 'refresh', and then it asks me if I want to 're-send the information', to which I click "yes", and the the forum re-opens again. It doesn't do it all the time, but it does it more often than not, and I never had that happen on the old forum, or on any other BB, either.

I really liked the feature on the old forum where you could run your pointer over the topic and see the first couple lines of the post...I didn't realize how much I used that feature until it wasn't there anymore.

"Quick Reply" is a nice one to have, too...

The other 90% of the new forum seems to work fine for me...traffic seems to have slowed considerably; I hope it's just dudes getting used to the new format and that it will pick back up.

Fish on...

Todd
 

·
Premium Member
Joined
·
101,632 Posts
No problems or complaints here!
 

·
Administrator
Joined
·
13,955 Posts
Unless a lot of people speak up saying that their having the same slowness issues, then it will be almost impossible to trouble shoot on the server side. If the slowness was on the server then everyone would experience it. That does not seem to be the case.
 
1 - 20 of 31 Posts
Top